Telegram Stopt Met Ondersteuning Voor Android 2.2, 2.3 en 3.0

Telegram-AndroidTelegram heeft aangekondigd te stoppen met de ondersteuning voor toestellen die draaien op oudere Android-versies. Het gaat om Android 3.0 (Honeycomb) en lager.

Net als WhatsApp stopt Telegram met de ondersteuning voor oudere toestellen. In de veelgestelde vragen-sectie geeft Telegram aan alle Androidversies gelijk of hoger dan Android 4.0 Ice Cream Sandwich te ondersteunen. De ondersteuning voor Android 2.2, Android 2.3 en Android 3.0, afkomstig uit 2010 en 2011, komen dus te vervallen. Ongeveer 0,1% van de actieve Android-toestellen draait nog op Android 2.2 en 1,2% nog op Android 2.3.

Mensen die nog in het bezit zijn van een toestel met een oude Android-versie kunnen het beste een nieuw apparaat kopen of de webversie van Telegram gebruiken.

Telegram is gratis te downloaden in de Google Play Store.

via [AW]

Redactie Androidics.nl

Beheerder Androidics.nl. Gadget en Android liefhebber. Favoriete telefoon: Xiaomi Mi Mix 2.

Lees ook...

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *