Samsung Galaxy S6 Krijgt Geen Updates Meer [update]

Samsung Galaxy S6 EdgeUit de gegevens op Samsung’s eigen website blijkt dat de Samsung Galaxy S6 en Samsung Galaxy S6 Edge niet meer worden voorzien van software-updates. De smartphones zijn namelijk verdwenen uit de lijst van toestellen die hiervoor in aanmerking komen.

Samsung stopt met de ondersteuning van de Galaxy S6 en S6 Edge. De Galaxy S6 Edge Plus en Galaxy S6 Active werden eerst ook uit de lijst gehaald, maar deze zijn ondertussen weer teruggezet. Op zich is het geen heel gek nieuws dat de Galaxy S6 geen updates meer zal ontvangen, aangezien de smartphone al drie jaar oud is. De Galaxy S6 en S6 Edge kregen vorige week nog de beveiligingsupdate van maart.

Het weghalen van de namen uit het overzicht op de Samsung-website betekent overigens niet per se dat er nooit meer updates worden uitgerold, maar beloven doet Samsung niet meer. Dit jaar heeft Samsung onder andere updates uitgebracht voor zowel de Galaxy S6 uit 2015, de Galaxy S5 uit 2014 en de Galaxy S4 uit 2013. Er is dus nog best een kans dat de smartphone in de toekomst alsnog een update krijgt.

Update: Samsung Nederland heeft naar aanleiding van dit bericht de onderstaande statement gegeven.

Voor de Samsung Galaxy S6 uit 2015 en Galaxy S5 uit 2014 is de supportperiode met beveiligingsupdates per maand of kwartaal afgelopen. Het klopt dat wij nog updates kunnen aanbieden voor de Galaxy S6 en Galaxy S5, maar doen dat niet meer iedere maand of kwartaal. Wanneer er een update voor deze toestellen beschikbaar wordt gesteld, verschijnt een melding op de smartphone dat deze kan worden geïnstalleerd via WiFi of 3G/4G. In deze over-the-air (OTA) update zitten ook de laatste beveiligingspatches. De Galaxy S6 Edge+ blijven wij nog met maandelijkse updates ondersteunen tot en met het derde kwartaal van 2018.

via [AW]

Redactie Androidics.nl

Beheerder Androidics.nl. Gadget en Android liefhebber. Favoriete telefoon: Xiaomi Mi Mix 2.

Lees ook...

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *